API Latency

Incident Report for SheerID

Resolved

API Latency resolved.
Posted Jan 29, 2026 - 00:36 UTC

Update

We are continuing to monitor for any further issues.
Posted Jan 28, 2026 - 20:58 UTC

Monitoring

An issue with our database resulted in increased latency between 11:45 am - 12:10 pm PST.  Our system has recovered.  We are working on identifying the root cause and will continue to monitor.
Posted Jan 28, 2026 - 20:27 UTC

Update

An issue with our database resulted in increased latency between 11:45 am - 12:10 pm PST.  Our system has recovered.  We are working on identifying the root cause and will continue to monitor.
Posted Jan 28, 2026 - 20:26 UTC

Investigating

We are currently investigating an issue affecting our v2 API. The impact appears to be increased API response latency.
Posted Jan 28, 2026 - 20:15 UTC
This incident affected: Web services (API, MySheerID).