Student data source: temporary disruption

Incident Report for SheerID

Resolved

This incident has been resolved.
Posted Dec 18, 2024 - 18:26 UTC

Monitoring

A data source supporting Student Segments is experiencing issues. All other services, including our document review service and other data providers, will be performing as expected.
Posted Dec 18, 2024 - 15:49 UTC
This incident affected: Student programs.